Requirements & Compatibility

Print

Recommended Requirements

To run Albedo Theme and WordPress we recommend your host supports: PHP version 7 or greater, MySQL version 5.6 or greater.

That’s really it. We recommend Apache or Nginx as the most robust and featureful server for running WordPress, but any server that supports PHP and MySQL will do. That said, we can’t test every possible environment and each of the hosts on our hosting page supports the above and more with no problems.

Note: If you are in a legacy environment where you only have older PHP or MySQL versions, WordPress also works with PHP 5.2.4+ and MySQL 5.0+, but these versions have reached official End Of Life and as such may expose your site to security vulnerabilities.

Minimal Requirements

The theme is compatible with WordPress version 4.7 and later (PHP v.5.6 or greater; MySQL v.5.6 or greater).

Most JavaScript enabled Browsers will make this theme work with no issues. It is designed for desktop, tablet browsers and phones.

Browsers Support

It has been tested on:

  • Firefox
  • Google Chrome
  • Internet Explorer 10 and later
  • Opera
  • Safari

Plugins Support

The theme has been tested with following plugins:

  • Visual Composer
  • Unyson Framework (supports following extensions: Analytics, Backup & Demo Content, Breadcrumbs, Portfolio, SEO, Page Builder, Sidebars, Social, WordPress Shortcodes)
  • WooCommerce
  • WeDocs
  • WPML
  • Polylang
  • Ninja Forms
  • Gravity Forms
  • Advanced Custom Fields
  • Slider Revolution
  • Master Slider
  • Layer Slider
  • Go Pricing
  • Loco Translate
  • Mail Chimp for WP
  • SEO by Yoast
  • All in One Seo Pack
  • Fastest Cache
  • W3 Total Cache
  • WP Rocket Cache
  • WP Super Cache
  • Disqus

Was this article helpful to you?
Yes No

How can we help?